Export to Excel failing for certain reports
Incident Report for Limbr Labs
Resolved
We have deployed a hotfix (version 8.1.4) that resolves this issue.
Posted 2 months ago. Mar 14, 2019 - 12:38 ADT
Investigating
Export to Excel attempts for reports containing columns that display date and date/time fields are currently failing. Development of a fix is underway and a hotfix release be deployed as soon as possible.
Posted 2 months ago. Mar 14, 2019 - 10:28 ADT
This incident affected: Limbr Reports for JIRA Cloud.